ECMWF forecast delayed
Incident Report for Commodity Weather Group
Resolved
All ECMWF 0z model data now updated.
Posted Nov 24, 2021 - 05:23 EST
Update
0z ECMWF Operational has completed.
0z ECMWF Ensemble is still updating very slowly.
Posted Nov 24, 2021 - 04:38 EST
Update
ECMWF operational is finished.
Posted Nov 24, 2021 - 04:36 EST
Update
ECMWF has begun disseminating the 00z ensemble model.
Posted Nov 24, 2021 - 04:04 EST
Monitoring
ECMWF has begun disseminating the 00z operational model.
Posted Nov 24, 2021 - 03:57 EST
Identified
ECMWF has identified the problem and will begin output shortly.

"The 00z suite is currently running and we hope dissemination will start by 09:00."
Posted Nov 24, 2021 - 03:30 EST
Investigating
ECMWF data is delayed until at least 8 UTC due to production issues at ECMWF.

ECMWF first update:
"Due to an issue with the progression of the model the dissemination of the 00z products will be late.

Analysts are currently investigating, however we currently expect over 1 hour delay."

ECMWF second update:
"Analysts are still investigating, however the dissemination of the high-resolution forecast (atmosphere) will not start before 08:00 UTC. An update will be sent in an hour."
Posted Nov 24, 2021 - 00:15 EST
This incident affected: External Data Providers (ECMWF).