GFS Operational Delays
Incident Report for Commodity Weather Group
Resolved
Dissemination of the 12z GFS Operational has successfully completed and all products are accounted for.
Posted Jul 28, 2022 - 13:44 EDT
Monitoring
Dissemination of the 12z GFS from NCEP has begun, but it is expected the run will complete 15-30 minutes later than usual.

We will continue to monitor and update if any additional dissemination issues from NCEP arise.
Posted Jul 28, 2022 - 12:05 EDT
Investigating
Due to issues at NCEP, the start of the 12z GFS Operational run has been delayed at least 15-30 minutes.

We will update when dissemination of data has begun from NCEP.
Posted Jul 28, 2022 - 11:59 EDT
This incident affected: External Data Providers (NOAA/NCEP).