12z CMC Op Delays
Incident Report for Commodity Weather Group
Resolved
Dissemination of the 12z CMC Op has completed and all downstream products are accounted for.
Posted Jan 24, 2022 - 20:10 EST
Identified
The CMC has confirmed the 12z CMC Op issue and is working to re-disseminate the data.

We will update with additional information as it becomes available.
Posted Jan 24, 2022 - 13:38 EST
Investigating
The CMC is currently having issues disseminating the data required for processing of the 12z CMC Op. This issue is only impacting the 12z CMC Op (e.g., no issues with 12z CMC-ENS, which has already completed).

We have informed the CMC of the issue and are waiting on a response.
Posted Jan 24, 2022 - 13:05 EST
This incident affected: External Data Providers (CMC).