12z ECMWF Ensemble Delayed
Incident Report for Commodity Weather Group
Resolved
Dissemination of the 12z ECMWF ensemble has completed and all products are now accounted for.
Posted Jun 22, 2022 - 16:57 EDT
Investigating
Dissemination of 12z ensemble data from the ECMWF has stopped. We are currently working with ECMWF to resume dissemination and will update as we have more information.
Posted Jun 22, 2022 - 16:00 EDT
This incident affected: External Data Providers (ECMWF).