GFS 12z delayed
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 12:29 EDT
Monitoring
The 12z GFS Operational model is delayed due to an internal ingest issue. A fix has been implemented and we are monitoring.
Posted Mar 25, 2024 - 11:57 EDT
This incident affected: StormVista (Model Ingest) and Commodity Weather Group (Forecast Production).