ENSO/SST Delays on SV
Incident Report for Commodity Weather Group
Resolved
We are pleased to report that the downstream issues with our data source have been resolved, and the SST observations on StormVista are now updated through 11/30.
Posted Dec 01, 2023 - 13:39 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2023 - 08:27 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2023 - 08:15 EST
Identified
The underlying dataset used for StormVista's SST observations have not been updated by our external source since 11/28 due to a system failure on their end. We will update the SST data on StormVista once the downstream issue has been remedied at the source.
Posted Dec 01, 2023 - 08:15 EST
This incident affected: External Data Providers (Other).