CMC continues to troubleshoot and is expecting at least a 6hr delay.
Posted Dec 04, 2024 - 16:29 EST
Investigating
Due to technical issues at CMC, the 12z CMC-ENS is significantly delayed. We will provide any updates as we receive them, and will process the data as it becomes available.
Posted Dec 04, 2024 - 13:33 EST
This incident affected: External Data Providers (CMC).