12z Euro Op Delay
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 18:00 EST
Monitoring
12z data is now being disseminated from ECMWF and we have begun processing it.

We will continue to monitor things until the completion of the 12z ECMWF Op and Ensemble.
Posted Jan 24, 2023 - 15:47 EST
Update
Latest update from ECMWF: Our Network Team is working hard to find a resolution to this issue. At the moment we do not have a schedule for the start of product dissemination.

We will update and begin processing the data as soon as it is made available by ECMWF.
Posted Jan 24, 2023 - 15:06 EST
Identified
The latest update from ECMWF indicates that both the 12z Euro Op and Ensemble will be delayed until further notice due to major network issues.

We will update and begin processing the data as soon as it is made available by ECMWF.
Posted Jan 24, 2023 - 13:24 EST
Investigating
Due to issues at the ECMWF, dissemination of the 12z Euro Op is delayed.

We will begin processing the data as soon as it becomes available from ECMWF.
Posted Jan 24, 2023 - 13:06 EST
This incident affected: External Data Providers (ECMWF).