Delays in GFS, GFS-ENS, ICON model WDDs and city extraction
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 12:48 EST
Identified
We have identified the issue and are working on a fix as quickly as possible.
Posted Mar 04, 2024 - 11:51 EST
This incident affected: Commodity Weather Group (Website, API) and StormVista (Website, API).