12z Delays at ECMWF
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Apr 30, 2024 - 15:23 EDT
Update
All data is accounted for from ECMWF and the last of the 12z ECMWF-EPS processing is currently finishing up. Issue closed.
Posted Apr 30, 2024 - 15:23 EDT
Monitoring
Processing of 12z products for the ECMWF Op and Ensemble has begun, but delays in some products are still expected due to ongoing dissemination issues at ECMWF. We will continue to monitor ingest and processing until the completion of the 12z cycle.
Posted Apr 30, 2024 - 14:12 EDT
Update
Processing of 12z products for the ECMWF Op and Ensemble has begun, but delays in some products are still expected due to ongoing dissemination issues at ECMWF. We will continue to monitor ingest and processing until the completion of the 12z cycle.
Posted Apr 30, 2024 - 14:12 EDT
Investigating
Due to dissemination issues at the ECMWF, the 12z ECMWF Op and Ensemble will be delayed. We will update with more information as it becomes available to us.
Posted Apr 30, 2024 - 13:49 EDT
This incident affected: External Data Providers (ECMWF).