NCEP Model Delays

Incident Report for Commodity Weather Group

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 05:53 EDT

Monitoring

We're seeing signs of data flowing from NCEP again.
Posted Oct 14, 2025 - 05:38 EDT

Identified

Due to supercomputer issues at NCEP, all NCEP models are delayed. They've provided no estimated return to production.
Posted Oct 14, 2025 - 04:51 EDT
This incident affected: External Data Providers (NOAA/NCEP).