00z GFS-ENS Delay

Incident Report for Commodity Weather Group

Resolved

This incident has been resolved.
Posted Jun 20, 2025 - 05:32 EDT

Monitoring

00z GFS-ENS data has finished. Residual delays remain on some post-processed products and other 'secondary' NCEP models (HRRR/RAP)
Posted Jun 20, 2025 - 05:11 EDT

Identified

Due to supercomputer issues at NCEP, the 00z GFS-ENS is delayed. We will process the data as soon as NCEP provides it.
Posted Jun 20, 2025 - 02:30 EDT
This incident affected: External Data Providers (NOAA/NCEP).