ECMWF-WEEKLY delays
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 18:39 EDT
Identified
ECMWF has identified the issue and is working on a fix.
Posted Sep 06, 2023 - 17:32 EDT
Investigating
ECMWF has not provided ECMWF-WEEKLY data this evening. We've submitted a ticket, but so far no response.
Posted Sep 06, 2023 - 16:51 EDT
This incident affected: External Data Providers (ECMWF).