CMC Data Delays
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Sep 05, 2023 - 15:07 EDT
Identified
CMC is aware of issues impacting numerous data products. StormVista will process the data as soon as CMC provides it. CMC has not provided an estimate return.
Posted Sep 04, 2023 - 21:45 EDT
This incident affected: External Data Providers (CMC).