12z GFS Op Delayed
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 15:08 EDT
Monitoring
Data is arriving from NCEP. We will continue to monitor as we process the incoming data.
Posted Oct 16, 2024 - 13:44 EDT
Update
All 12z GFS Operational and Ensemble products are delayed. NCEP has not provided an estimate on when products will return. We will process data as soon as it becomes available at NCEP.
Posted Oct 16, 2024 - 12:21 EDT
Identified
12z GFS Op is delayed at NCEP.
Posted Oct 16, 2024 - 11:51 EDT
This incident affected: External Data Providers (NOAA/NCEP).