NCEP 06z GFS/GFS-ENS Delays
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Sep 18, 2023 - 08:23 EDT
Monitoring
NCEP has resolved their production issue and dissemination is running about 50 minutes late.
Posted Sep 18, 2023 - 06:59 EDT
Investigating
NCEP is currently reporting 30-45minute delays for the GFS and GFS-ENS.
Posted Sep 18, 2023 - 05:47 EDT
This incident affected: External Data Providers (NOAA/NCEP).