ECMWF 12z delays
Incident Report for Commodity Weather Group
Resolved
Dissemination of the 12z Op and Ensemble has successfully completed from the ECMWF. All downstream jobs will be completed shortly.
Posted Oct 10, 2023 - 17:09 EDT
Monitoring
Data for the 12z ECMWF Op has begun disseminating from the ECMWF, with the expectation that the 12z ECMWF Ensemble will begin disseminating shortly after the completion of the Op.

We will continue to monitor the dataflow from ECWMF until the completion of the 12z suite.
Posted Oct 10, 2023 - 15:38 EDT
Identified
ECMWF has informed us that they expect major delays for today's 12z cycle.

"Due to an unexpected major failure to our network, during a scheduled system session, we are currently expecting delays of approximately 1.5 hr with the 12z products.

As soon as we have further details, we will inform you.

For more up to date information, you may refer to ECMWF service status
page at http://www.ecmwf.int/en/service-status .

Our sincere apologies for the inconvenience caused by this delay.

Kind regards

ECMWF Duty Manager"
Posted Oct 10, 2023 - 13:35 EDT
This incident affected: External Data Providers (ECMWF).