ENSO/SST Obs Delays on StormVista
Incident Report for Commodity Weather Group
Resolved
The upstream data source has resumed disseminating SST updates, with the most recent observations now available for 21 December 2023.

At this time, observations for 19 December and 20 December have not been disseminated, but will be backfilled and included on SV and the SV API when they become available.
Posted Dec 22, 2023 - 10:36 EST
Identified
Due to system issues at the upstream data provider for the ENSO/SST observations on StormVista, this data have not been updated for the past two days. As of now, the latest observations available are for 18 December 2023.

We will provide more information as it becomes available from the upstream provider, or when they resolve the issue and the updated data is disseminated.
Posted Dec 21, 2023 - 08:21 EST
This incident affected: External Data Providers (Other).