ECMWF 06z Delays
Incident Report for Commodity Weather Group
Resolved
Dissemination has completed.
Posted Dec 18, 2023 - 08:17 EST
Monitoring
ECMWF has resolved the issue and is currently disseminating data for the 6z suite of models. We will continue to monitor until the completion of the run.
Posted Dec 18, 2023 - 07:46 EST
Identified
Due to hardware failures at ECMWF, the the dissemination of the ECMWF products for the 06Z cycle will be delayed by approximately 30 minutes.
Posted Dec 18, 2023 - 07:30 EST
This incident affected: External Data Providers (ECMWF).