CWG/SV Server Outage
Incident Report for Commodity Weather Group
Resolved
This issue has been resolved and all services are operating normally.
Posted Jul 16, 2024 - 03:36 EDT
Monitoring
The server provider appears to have implemented a fix and all services are accessible once again. Some StormVista products will be delayed, but are processing as expected. We are continuing to monitor the situation and will update with more information as necessary.
Posted Jul 16, 2024 - 02:41 EDT
Investigating
Due to an issue with a server provider, the CWG website is currently inaccessible, and several products across both CWG and StormVista are unavailable and/or delayed. We are actively investigating this issue and will update with further information as it becomes available.
Posted Jul 16, 2024 - 02:16 EDT
This incident affected: Commodity Weather Group (Website, API) and StormVista (Website, API, Model Ingest).