GFS Ensemble Delays at NCEP
Incident Report for Commodity Weather Group
Resolved
Dissemination of the 12z GFS Ensemble from NCEP has completed.
Posted Jul 29, 2022 - 14:37 EDT
Monitoring
Dissemination of the 12z GFS Ensemble has recommenced at NCEP.

We will continue to monitor the situation until the run has completed...
Posted Jul 29, 2022 - 14:14 EDT
Investigating
Dissemination of the 12z GFS Ensemble has stopped at NCEP.

We will update with additional information as it becomes available from NCEP or they resume dissemination of the ensemble data.
Posted Jul 29, 2022 - 14:03 EDT
This incident affected: External Data Providers (NOAA/NCEP).