12z Canadian Modeling Delays
Incident Report for Commodity Weather Group
Resolved
Dissemination of the 12z CMC and CMC Ensemble has completed, and all associated products are accounted for.
Posted Jan 12, 2022 - 15:14 EST
Investigating
Canadian Modeling Center is experiencing problems with their supercomputer, resulting in delays upwards of 2 hours for 12z runs.
Posted Jan 12, 2022 - 10:34 EST
This incident affected: External Data Providers (CMC).