GFS-ENS Delays
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 04:53 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 12, 2024 - 04:53 EDT
Monitoring
Starting around 6:30 UTC, NCEP failed to publish certain hours of the GFS-ENS ensemble resulting in delays. We worked to bypass the issues at NCEP and all products should be available shortly.
Posted Mar 12, 2024 - 02:30 EDT
This incident affected: External Data Providers (NOAA/NCEP).