NOAA Products Delayed (GFS/GEFS)
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted May 26, 2023 - 15:04 EDT
Update
Models are now updating, but running 30-45 minutes behind
Posted May 26, 2023 - 13:13 EDT
Investigating
NOAA is investigating a problem with their supercomputer. No return time given yet.
Posted May 26, 2023 - 12:57 EDT
This incident affected: Commodity Weather Group (Website, API, Forecast Production) and StormVista (Website, API, Model Ingest).