12z ECMWF Op/Ens Delays Today
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 19:44 EST
Monitoring
ECMWF has started disseminating 12z operational data.
Posted Nov 16, 2023 - 17:33 EST
Update
Power has been restored at the ECMWF facility; however, there is still no estimate regarding the dissemination of 12z products.
Posted Nov 16, 2023 - 13:57 EST
Identified
Due to a major power outage at the ECMWF supercomputing facilities, dissemination of all 12z ECMWF Op and Ensemble products will be delayed today.

We will provide updates as they become available from ECMWF.
Posted Nov 16, 2023 - 10:26 EST
This incident affected: External Data Providers (ECMWF).