06z GFS-ENS Data Delays
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 08:20 EST
Identified
We've identified an issue processing a member of today's 06z GFS-ENS. We've corrected the issue and are working on processing the backlog. We expect all data to be finished in the next 15 minutes.
Posted Nov 30, 2023 - 06:45 EST
This incident affected: StormVista (API, Model Ingest).