CWG Missing North America Hourly Observation Files
Incident Report for Commodity Weather Group
Resolved
The files are now available.
Posted May 19, 2023 - 07:07 EDT
Investigating
We are currently investigating an issue producing CWG North America Hourly Observation files. We will update you when this is resolved.

Endpoints impacted:
northamerica_hourly_observations_dwpt_final_20230518.csv
northamerica_hourly_observations_final_20230518.csv
northamerica_hourly_observations_heatindex_final_20230518.csv
Posted May 19, 2023 - 06:49 EDT
This incident affected: Commodity Weather Group (API).