Dissemination of the 12z forecast suite by ECMWF has completed and all products are accounted for or should complete shortly.
Posted Feb 12, 2025 - 18:35 EST
Update
The ECMWF has begun dissemination of the 12z forecast suite. We will continue to monitor its progress and confirm the completion of all downstream maps/products.
Posted Feb 12, 2025 - 16:57 EST
Monitoring
ECMWF has informed us that the 12Z forecast suite has now started running and they expect this to complete in the next 1 (one) hour. ECMWF will provide an additional update, which we will pass along, once they begin disseminating the data.
Posted Feb 12, 2025 - 16:25 EST
Identified
ECMWF has reported they are experiencing connectivity issues. We still have no update on the status of the 12z operational and ensemble runs.
Posted Feb 12, 2025 - 15:37 EST
Investigating
ECMWF is completely inaccessible at this time. No files are being transferred, and the ECMWF status page and production data store are unavailable. We will post updates as we receive them from ECMWF.
Posted Feb 12, 2025 - 12:27 EST
This incident affected: External Data Providers (ECMWF).