ECMWF-EPS 12z Delays

Incident Report for Commodity Weather Group

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 15:46 EST

Update

ECPDS has acknowledged the issue: "Due to software issues timesteps 282-360 of the 12z Ensemble Atmospheric and Wave are slightly delayed tonight." Files should begin transferring soon.
Posted Feb 10, 2025 - 14:46 EST

Identified

The 12z ECMWF-EPS is delayed past hour 276 at ECPDS.
Posted Feb 10, 2025 - 13:46 EST
This incident affected: External Data Providers (ECMWF).