ECMWF Delay

Incident Report for Commodity Weather Group

Resolved

This incident has been resolved.
Posted May 12, 2026 - 15:44 EDT

Update

Most data is now being ingested.
Posted May 12, 2026 - 14:59 EDT

Monitoring

AIFS data is starting to disseminate.
Posted May 12, 2026 - 14:09 EDT

Identified

ECMWF update: Due to the implementation of the new 50r1 cycle all forecast products for the 12z run will be later than usual. We will inform you once dissemination has started. Apologies for the inconvenience.
Posted May 12, 2026 - 14:02 EDT

Investigating

We do not see any data queued at ECMWF for dissemination. We will process the data as soon as ECMWF provides it.
Posted May 12, 2026 - 13:44 EDT
This incident affected: External Data Providers (ECMWF).