12z GFS Delays
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 12:21 EDT
Monitoring
We are seeing data flowing again from NCEP.
Posted Apr 04, 2024 - 12:03 EDT
Investigating
NCEP has stopped distributing 12z GFS data. We will process the data as soon as NCEP provides it.
Posted Apr 04, 2024 - 11:56 EDT
This incident affected: External Data Providers (NOAA/NCEP).