NCEP Dissemination Issues
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 11:41 EDT
Update
Data is flowing for the 06z GFS-ENS, most other models have caught up.
Posted Aug 04, 2022 - 10:47 EDT
Monitoring
Update from NCEP: "Model data is now being successfully disseminated from the supercomputer to NOMADS and FTPPRD websites. Any missed data should backfill as jobs are rerun over the next hour."

We will continue to monitor the situation as data at NCEP backfills.
Posted Aug 04, 2022 - 09:00 EDT
Investigating
Due to an issue on the NCEP supercomputer, no new data is currently being disseminated for any models. This includes the 06z GEFS and latest HRRR runs.

NCEP is currently working to resolve the issue and we will update with more information as it becomes available from them.
Posted Aug 04, 2022 - 08:18 EDT
This incident affected: External Data Providers (NOAA/NCEP).