06z ECMWF Operational Delayed
Incident Report for Commodity Weather Group
Resolved
Dissemination of the 06z ECMWF Operational has completed and all products should be available shortly.
Posted Jan 15, 2025 - 07:19 EST
Investigating
Due to dissemination issues at the ECMWF, products for the 06z ECMWF Operational model are delayed.

We will update when dissemination resumes and/or more information is provided by the ECMWF.
Posted Jan 15, 2025 - 07:00 EST
This incident affected: External Data Providers (ECMWF).