NCEP 06z GFS Delays
Incident Report for Commodity Weather Group
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 07:57 EDT
Investigating
Due to supercomputer issues at NCEP, the 06z GFS will be delayed 45-60 minutes.
Posted Mar 13, 2023 - 06:19 EDT
This incident affected: External Data Providers (NOAA/NCEP).